SCSI Compatibility Tips


Using Remus software to format SCSI drives connected to an ATTO SCSI Host Bus Adapter (HBA).

If you are using Remus software to initialize and mount external drives, the Mac® OS may tell you the drives need to be re-initialized every time you reboot. Do not re-initialize, press cancel. Run the Remus Boot Switcher program supplied on the Remus installation floppy, and make all of the hard drives attached using the Remus software non-bootable. This will prevent this warning message from reoccurring. No damage has been done.


FWB issues

  • G4 Mac - ATTO firmware 1.44 or later required - FWB Hard Disk Toolkit version 4.0 or later required
  • G3 or earlier Mac with ATTO firmware 1.44 or later - FWB Hard Disk Toolkit version 3.0 or later required
  • G3 or older Mac with FWB Hard Disk Toolkit prior to 3.00 requires ATTO firmware version 1.1.1

ATTO ExpressPCI UL3 or UL4 cards with a Tape drive and Retrospect backup software:

Use version 6.0 or later of Retrospect, and the latest rdu driver for that version. This is especially true on Mac's running OS X.


Drive arrays with non standard block size:

ATTO ExpressPro-Tools/Raid is not compatible with devices that use nonstandard block sizes (anything other than 512 is non-standard). You will need to use a compatible formatter for this


ATTO ExpressPCI DC card with a Tape drive and Dantz Retrospect backup software:

  • Version 1.44 firmware or later is required on the ATTO host adapter for complete compatibility. It is also recommended that you use the Advanced Drive Kit in retrospect.

Iomega SCSI drives:

  • Version 1.44 firmware or later is required on the PSC and UL3, ATTO host adapters for complete compatibility.
  • Version 1.21 firmware on the UL4 card for complete compatibility.

ATTO host adapters in a G4 Mac:

  • Version 1.44 firmware or later is required on the PSC and UL3, ATTO host adapters for complete compatibility.
  • Version 1.21 firmware on the UL4 card for complete compatibility.

Compaq Proliant Servers - 3000/5500/6000/7000/8000 & 1850R & HP Vectra VL

  • At this time, ATTO SCSI host adapters are incompatible with these servers.

Motherboards from ASUS, ABIT, and TYAN:

  • Many of these boards are incompatible with ATTO SCSI and Fibre Channel adapters.
Top